Introduction

This manual documents how to use the Label-Artist-II. It is advisable to read the contents of this manual carefully before using “Label-Artist-II” utility for the first time.

Symbols Information

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️ Caution</td>
<td>Information that must be observed to avoid damage to your equipment or a malfunction.</td>
</tr>
<tr>
<td>⚠️ Note</td>
<td>Important information and useful tips.</td>
</tr>
</tbody>
</table>
Table of Contents

1. Operating System (OS) Environment ................................................................. 4

2. Supported Printers .............................................................................................. 4

3. Before Startup ...................................................................................................... 4

4. Installation & Uninstallation ............................................................................... 5
   4-1 Installation on Windows XP / Server 2003 ..................................................... 5
   4-2 Installation on Windows Vista / Server 2008 / 7 / 8 / Server 2012 / 10 .......... 5
   4-3 Uninstallation .................................................................................................. 5

5. Label Artist-II Usage .......................................................................................... 6
   5-1 <File> Menu ..................................................................................................... 6
      5-1-1 New ............................................................................................................. 6
      5-1-2 Open .......................................................................................................... 8
      5-1-3 Save .......................................................................................................... 9
      5-1-4 Print .......................................................................................................... 10
   5-2 <Edit> Menu ..................................................................................................... 11
      5-2-1 Copy, Cut, Paste, Delete ........................................................................... 11
      5-2-2 Undo, Redo ............................................................................................... 11
      5-2-3 Order ......................................................................................................... 11
      5-2-4 Align ......................................................................................................... 13
   5-3 <Object> Menu ............................................................................................... 15
      5-3-1 Text .......................................................................................................... 15
      5-3-2 Multi-line Text ......................................................................................... 16
      5-3-3 Barcode .................................................................................................... 16
      5-3-4 Line ........................................................................................................... 17
      5-3-5 Rectangle, Ellipse .................................................................................... 17
      5-3-6 Picture ....................................................................................................... 18
      5-3-7 Misc. ......................................................................................................... 18
   5-4 <Database> Menu .......................................................................................... 19
      5-4-1 Connect Database ..................................................................................... 19
      5-4-2 Disconnect Database ............................................................................... 20
      5-4-3 Link DB .................................................................................................... 20
   5-5 <View> Menu .................................................................................................. 21
1. Operating System (OS) Environment

The following operating systems are supported for usage.

Microsoft® Windows XP SP3 (32bit)
Microsoft® Windows XP SP1 or later (64bit)
Microsoft Windows Server 2003 SP1 or later (32bit/64bit)
Microsoft Windows VISTA (32bit/64bit)
Microsoft Windows Server 2008 (32bit/64bit)
Microsoft Windows Server 2008R2 (64bit)
Microsoft Windows 7 (32bit/64bit)
Microsoft Windows 8 (32bit/64bit)
Microsoft Windows Server 2012 (64bit)
Microsoft Windows 10 (32bit/64bit)

2. Supported Printers

Label Artist-II is available for the following BIXOLON printers.

SLP-TX220/TX223, TX420/TX423, TX400/TX403, TX400R/TX403R
SLP-DX220/DX223, DX420/DX423
SLP-DL410/DL413
SLP-T400/T403
SLP-D220/D223, D420/D423
SRP- 770II/770III/E770III
SPP-L3000/L310/L410
XT5-40/43/46
XD3-40d

3. Before Startup

The Label Artist-II can be found in the CD and the latest version is available for download at our website (www.bixolon.com).
4. Installation & Uninstallation

4-1 Installation on Windows XP / Server 2003

1) Double-click the file “Label Artist-II_Vx.x.x.exe”.

2) Follow the instructions on the screen to complete the installation process.

4-2 Installation on Windows Vista / Server 2008 / 7 / 8 / Server 2012 / 10

1) Double-click the file Label Artist-II_Vx.x.x.exe.
   ※ Administrator privilege may be required to run the installation file.

2) Follow the instructions on the screen to complete the installation process.

⚠️ Caution

“Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)” may be required to run the installation file. When a pop-up message is appeared for the package installation, please click the “install” button.

4-3 Uninstallation

1) Open "Add or Remove Programs" or "Remove Programs" in the Control Panel.
   ※ XP or Server 2003: Control Panel – Add or Remove Programs
   ※ Vista or higher OS: Control Panel – Remove Programs

2) Select Label Artist-II and click the "Remove" button to uninstall the Label Artist-II on your PC.
5. How to use

5-1 <File> Menu

5-1-1 New

1) Select <New> from the <File> tab.

⚠️ Note
Printer Driver must be installed in order to use Label Artist-II application.

2) The dialog windows appears as below to be able to select a printer driver. Select the printer to use and click <Next>.
3) The <Printing Preferences> window opens as shown below. Specify the printing options such as label size and click <OK>.

4) Once the preferences are set, new label is created.
5-1-2 Open

1) Select <Open> from the <File> tab.

2) When the “Open” dialog is shown as below, select one of the files saved previously (*.lafx) and click [Open].

3) The content of the file is shown as below.
5-1-3 Save

1) Select <Save> from the <File> tab to save your progress.

2) The dialog window opens as shown below when <Save As> is selected. Specify the location and name of the file to be saved and click [Save] to save the label you created.
1) Select <Print> from the <File> tab.

2) When the [Print Setting] window opens as below, specify the number of copies and click [Print Label] to start printing.

3) If there are any objects linked to the database, specify the record set to print the content of the database.
   - All: all rows are printed.
   - Selected: the selected rows are printed.

---

**Note**

**Collate copies**

The collate copies option is used for copies printing. When the option is checked all label is collated and print repeatedly. When the option is unchecked each label is printed repeatedly.
5-2 <Edit> Menu

5-2-1 Copy, Cut, Paste, Delete

1) Copy (Ctrl + C) 
Copy the selected object (e.g. Text, Barcode, Line).

2) Cut (Ctrl + X) 
Cut the selected object (e.g. Text, Barcode, Line).

3) Paste (Ctrl + V) 
Paste the copied or cut object.

4) Delete 
Delete the selected object.

5-2-2 Undo, Redo

1) Undo (Ctrl + Z) 
Undo the last action that you made on the label.

2) Redo (Ctrl + Y) 
Redo the [Undo].

5-2-3 Order

It indicates the order of drawing the objects. An object may be hidden behind.

1) Bring Forward 
Reorder the selected object and the one that overlaps it.
2) Send Backward
Reorder the selected object and the one that overlaps it.

3) Move To Front
Reorder the selected object and the one that overlaps it. Move all the selected objects to the front-most level of any overlapping objects.

4) Send To Back
Move all the selected objects to the rear-most level of any overlapping objects.
5-2-4 Align

"Align" allows you to line up objects to a specific object. Use the Ctrl key to select multiple objects. The selected objects are aligned to the last selected object.

1) Align Left Sides
   Align objects to the left side of the last selected object.

2) Align Right Sides
   Align objects to the right side of the last selected object.

3) Align Top Sides
   Align objects to the top of the last selected object.
4) Align Bottom Sides
Align objects to the bottom of the last selected object.

5) Center In Horizontal Region
Align the horizontal center of each object to the center of the last selected object.

6) Center In Vertical Region
Align the vertical center of each object to the center of the last selected object.
5-3 <Object> Menu

- Select objects (e.g. Text, Barcode and Line) to design.

5-3-1 Text

1) Select <Text> from the <Object> tab and drag holding the left mouse button to create a text box with the default attributes.

2) Double-click on the text object to open a dialog window where you can change its attributes.

![Text Properties dialog]

3) Set the font type and other attributes and click [OK] to apply the changes.

4) Use Auto-counter
   Check “Use Auto-counter” to open the Auto-Counter Properties window as shown below. When “Auto-counter” is applied, the text changes to the [Start Value].

![Auto-Counter Properties dialog]

⚠️ Note

Check [Apply Last Counting Value] to change [Start Value] to the next value of the last counter set after printing.
5-3-2 Multi-line Text

“Multi-line Text” allows to enter text in several lines.

5-3-3 Barcode

1) Select <Barcode> from the <Object> tab and drag holding the left mouse button to create a barcode with the default attributes.

2) Double-click on the text object to open a dialog window where you can change its attributes.

![Barcode Properties](image)

3) Set the barcode type and other attributes and click [OK] to apply the changes.

4) Use Auto-counter
   Check “Use Auto-counter” to open the Auto-Counter Properties window as shown below. When “Auto-counter” is applied, the text changes to random data.

![Auto-Counter Properties](image)

**Note** Check [Apply Last Counting Value] to change [Start Value] to the next value of the last counter set after printing.
5-3-4 Line

1) Select <Line> from the <Object> tab and drag holding the left mouse button to draw a line.

2) Drag holding the Shift key to draw a diagonal or straight line.

3) Double-click on the object to open a dialog window where you can change its attributes.

4) Set the line type and other attributes and click [OK] to apply the changes.

5-3-5 Rectangle, Ellipse

1) Select <Rectangle> or <Ellipse> from the <Object> tab and drag holding the left mouse button to draw a shape.

2) Drag holding the Shift key to draw a shape with the same width and height.

3) Double-click on the object to open a dialog window where you can change its attributes.

4) Set the line type and other attributes and click [OK] to apply the changes.
5-3-6 Picture

1) Select `<Picture>` from the `<Object>` tab to open a dialog window where you can select an image file.

![Image selection dialog](image.png)

2) Select an image file, click "Open" and drag holding the left mouse button to place the image on the screen.

3) Double-click on the object to open a dialog window where you can change its attributes.

![Object properties dialog](dialog.png)

4) Set the type and other attributes and click [OK] to apply the changes.

5-3-7 Misc.

Lock: enable this feature in the dialog window where you can set the attributes of each object.
- The locked objects cannot be moved or resized.
5-4 <Database> Menu

5-4-1 Connect Database

1) Select <Connect Database> from the <Database> tab. Select the type of database to use and click "Next".

2) Click “Browse” to select a database file as shown below.

3) Select a table and click “Finish” to link the database when designing a label.

⚠ Note Make sure to disconnect the current database to use another one.
5-4-2 Disconnect Database

Select <Disconnect Database> from the <Database> tab to disconnect the database.

5-4-3 Link Database

1) Check “Link Database” in the <Text> or <Barcode> dialog window.

! Note
The check box is enabled to check when the <Connect Database> is finished on <Database> menu.

2) Select a field you want to use from the field list.

3) When a text object is linked to the database, the following message appears.
   [WorkSheetName].[FieldName]
   Ex) Sheet1$.Num

4) When a barcode object is linked to the database, a barcode with random data is created on the screen.
5-5 <View> Menu

1) Zoom In
   - Enlarges the view of the entire layout by 20%.

2) Zoom Out
   - Reduces the view of the entire layout by 20%.

3) 100% Size
   - Returns to the original size.

4) Fit to the height
   - Enlarge/reduce the view to fit the height of the screen.
Copyright

© BIXOLON Co., Ltd. All rights reserved.

This user manual and all property of the product are protected under copyright law. It is strictly prohibited to copy, store, and transmit the whole or any part of the manual and any property of the product without the prior written approval of BIXOLON Co., Ltd. The information contained herein is designed only for use with this BIXOLON product. BIXOLON is not responsible for any direct or indirect damages, arising from or related to use of this information.

• The BIXOLON logo is the registered trademark of BIXOLON Co., Ltd.
• All other brand or product names are trademarks of their respective companies or organizations.

BIXOLON maintains ongoing efforts to enhance and upgrade the functions and quality of all our products. In the following, product specifications and/or user manual content may be changed without prior notice.

Caution

Some semiconductor devices are easily damaged by static electricity. You should turn the printer “OFF”, before you connect or remove the cables on the rear side, in order to guard the printer against the static electricity. If the printer is damaged by the static electricity, you should turn the printer “OFF”.

Rev. 2.03 - 22 -
## Revision history

<table>
<thead>
<tr>
<th>Rev.</th>
<th>Date</th>
<th>Page</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.00</td>
<td>13.03.18</td>
<td>-</td>
<td>New</td>
</tr>
<tr>
<td>2.01</td>
<td>18.05.18</td>
<td>4</td>
<td>Modified model name</td>
</tr>
<tr>
<td>2.02</td>
<td>14.01.19</td>
<td>4,10</td>
<td>SPP-L310/L410 Added, Collate copies option Added</td>
</tr>
<tr>
<td>2.03</td>
<td>04.03.19</td>
<td>4</td>
<td>XD3-40d Added</td>
</tr>
</tbody>
</table>